Welcome Guest ( Log In)

 
Reply to this topicStart new topic

Outline · [ Standard ] · Linear+

> Shaded Rendering

ataleghani
post May 27 2015, 01:49 PM
Post #1


New Member


Group: Community Members
Posts: 2
Joined: 30-October 12
Member No.: 60,736



Hi,

Does anyone know how to enable the shaded rendering option in a drawing? it was on before but after I exported the icd file to dxf, the shaded rendering option was turned off. I've closed the IronCad and restarted it again, still the same problem for that specific icd file.
I'm using IronCad-DCS2014.

Thanks,
Amir
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cary OConnor
post May 27 2015, 02:08 PM
Post #2


TriBall
********

Group: IronCAD Employees
Posts: 6,480
Joined: 23-August 04
Member No.: 17



If you export as True Representation (precise), the shaded views will not show since they are graphical representation. You need to export as Individual View Settings.

Cary
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ataleghani
post May 28 2015, 05:48 PM
Post #3


New Member


Group: Community Members
Posts: 2
Joined: 30-October 12
Member No.: 60,736



Cary,

Many thanks for the prompt reply. After the export is finished, the original drawing (icd file) doesn't have the shaded rendering options any more. it's turned off and doesn't let me to use it again on any views on the original IronCad drawing.

Thanks,
Amir
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
IronKevin
post May 29 2015, 09:44 AM
Post #4


TriBall
********

Group: IronCAD Employees
Posts: 19,585
Joined: 21-November 06
Member No.: 27,213



Right-click the view, go to Properties and set to Draft mode. Then Shaded Render will be available again.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:
 

All content copyright IronCAD 2000-2008 Low-Bandwidth View Time is now: 21st September 2017 - 10:15 AM