Welcome Guest ( Log In)

 
Reply to this topicStart new topic

Outline · [ Standard ] · Linear+

> Rendering option settings

jolizon590016
post Dec 20 2016, 08:54 AM
Post #1


Bolt Circle
******

Group: Channel Partners
Posts: 888
Joined: 25-October 11
From: Wellington, NZ; Melbourne, Aus
Member No.: 58,823



Observation

Direct X works fine on the 3D scene even with 800+ parts with a 40 sheets associative ICD file.

Direct X still works fine on the 3D scene with 1000+ parts

OpenGL2 works fine on the 3D scene with 1000+ parts and best with 40+ sheets associative ICD file
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jolizon590016
post Jun 20 2017, 03:40 AM
Post #2


Bolt Circle
******

Group: Channel Partners
Posts: 888
Joined: 25-October 11
From: Wellington, NZ; Melbourne, Aus
Member No.: 58,823



Update along with the current PU1
By default on the Radeon Global Settings(Gaming tab) settings OpenGL Triple Buffering is Off Anti-aliasing Mode at Application setting.

I just tinkered it today and set it this way:
Attached Image

Huge difference on IC

User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:
 

All content copyright IronCAD 2000-2008 Low-Bandwidth View Time is now: 21st September 2017 - 10:15 AM